SS4 - App host/Domain Host is facing issues with SSL certificates. – Incident details

QUING EPROD experiencing degraded performance

App host/Domain Host is facing issues with SSL certificates.

Resolved
Major outage
Started 2 months agoLasted 1 day

Affected

UHC EPROD

Major outage from 6:29 AM to 11:52 PM, Degraded performance from 11:52 PM to 6:01 PM

QUING EPROD

Major outage from 6:29 AM to 11:52 PM, Degraded performance from 11:52 PM to 6:01 PM

FRY EPROD

Major outage from 6:29 AM to 11:52 PM, Degraded performance from 11:52 PM to 6:01 PM

KVS05

Major outage from 6:29 AM to 11:52 PM, Degraded performance from 11:52 PM to 6:01 PM

SS4EPRODSERVER

Major outage from 6:29 AM to 11:52 PM, Degraded performance from 11:52 PM to 6:01 PM

Updates
  • Resolved
    Resolved

    Production has been brought back online and all devices will need a reboot. the reboot must be done by someone near the device and cannot be done remotely

  • Update
    Update

    We have implemented a new backup mode. so production mode has been switched to failover and devices have restarted and are running a backup version until the main program comes back online. once the main program comes online we will update you and you will have to manually reboot all devices.

  • Investigating
    Investigating

    The app host is working on this issue. this issue seems it may be running for awhile as it has already been 13 hours at the time of posting this. we recommend shutting down all devices as there is no work around yet. we have shutdown the WST VM's