SS4 - We have been made aware of RUS3 not starting or starting but not installing/running at all – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
QUING EPROD experiencing degraded performance
We have been made aware of RUS3 not starting or starting but not installing/running at all
Resolved
Major outage
Started about 1 month ago
Lasted 14 minutes
Affected
RUS3
Major outage from 1:28 AM to 1:42 AM
Updates
Resolved
March 27, 2025 at 1:42 AM
Resolved
March 27, 2025 at 1:42 AM
This incident has been resolved.
Investigating
March 27, 2025 at 1:28 AM
Investigating
March 27, 2025 at 1:28 AM
We are currently investigating this incident.