SS4 - we have been made aware of an issue with provisioning. when ran it links to a 404 screen. we are looking into this – Incident details

QUING EPROD experiencing degraded performance

we have been made aware of an issue with provisioning. when ran it links to a 404 screen. we are looking into this

Resolved
Degraded performance
Started 2 months agoLasted 31 minutes

Affected

SS4KVS

Degraded performance from 5:18 AM to 5:49 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved. since we are in the maintaince window we will go ahead and reboot devices and apply the new update. this will apply any RFM packages in stagging

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. for any devices that require provisioning please wait while we resolve this!