SS4 - We have been made aware that the QUE screen data is not updating – Incident details

QUING EPROD experiencing degraded performance

We have been made aware that the QUE screen data is not updating

Resolved
Degraded performance
Started 2 months agoLasted 1 day

Affected

QUING EPROD

Partial outage from 4:27 PM to 5:08 PM

Updates
  • Resolved
    Resolved

    We have implemented a fix and have had some testing, it seems to be fixed however if you experience any issues please submit a ticket!

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.