SS4 - the NAS has had a major spike causing the load and CPU to be operating at 100% and making the system slow – Incident details

QUING EPROD experiencing degraded performance

the NAS has had a major spike causing the load and CPU to be operating at 100% and making the system slow

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

SS4 NAS

Major outage from 4:41 AM to 7:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently extracting all data from the hard drive and will do a full factory reset of the NAS. Once this is done we will push an update through. This update will take probably 50 minutes- and hour as it will do a full reconnect to the NAS, it will have some installation and relogging to do and will reboot your device multiple times. We will keep you updated as we make changes.

  • Investigating
    Investigating

    We are currently investigating this incident. we have shutdown all NAS devices