SS4 - Database Failure – Incident details

All systems operational

Database Failure

Resolved
Major outage
Started 10 months agoLasted 1 day

Affected

database

Major outage from 6:00 AM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    You will get a notification while trying to use ss4 program saying "You are out of actions"