SS4 - test – Incident details

All systems operational

test

Resolved
Major outage
Started 9 months agoLasted 4 days

Affected

Website

Major outage from 3:19 PM to 3:19 PM

database

Major outage from 3:19 PM to 3:19 PM

App

Major outage from 3:19 PM to 3:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.