SS4 - SS4 database outage – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Back to KVS
SS4 database outage
Resolved
Major outage
Started 6 months ago
Lasted 9 minutes
Affected
database
Major outage from 5:44 AM to 5:53 AM
App
Major outage from 5:44 AM to 5:53 AM
Updates
Resolved
July 07, 2024 at 5:53 AM
Resolved
July 07, 2024 at 5:53 AM
This incident has been resolved.
Investigating
July 07, 2024 at 5:44 AM
Investigating
July 07, 2024 at 5:44 AM
We are currently investigating this incident.