SS4 - Database Failure – Incident details

All systems operational

Database Failure

Resolved
Major outage
Started 5 months agoLasted 43 minutes

Affected

database

Major outage from 8:13 PM to 8:56 PM

Updates
  • Resolved
    Resolved

    Database is online and all data has been restored!

  • Monitoring
    Monitoring

    We are working on recovering all lost data! all data recovered will be from last data dump to failover some data may be missing or outdated!